Home

Download

Subscription

Contact Us

Help

Sierra Chart Setup

The nimbleDataProPlus / nimbledataPlusLite version is intended to interact with Sierra Chart.

To setup Sierra Chart properly, follow steps as given below:

1. InstallSierra Chart first and then nimbledataProPlus

2.Start Sierra Chart first and enter the Login Id and password provided by Sierra Chart -  as shown below

3 .Once you logged in to Sierra Chart, make sure that you have downloaded latest PreRelease version of Sierra Chart from menu Help >> Download PreRelease as shown below:


4. Once you started Sierra Chart, you will need to set Date / Trade Service settings from menu File >> Date / Trade Service settings as shown below:

  1. Under Service, select “GlobalData Feeds [data]
  2. In Server, enter the Id : 180.179.67.119:8086
  3. Sender Comp Id : Enter the same Login Id which you have received from us e.g. DEMOxxx-GDF
  4. Target Comp Id : You will need to enter GFDLxxx with same number which you have assign for Demo Id. E.g. If you have assign DEMO100-GDF, you will need to enter GFDL100 in Target Comp Id.
  5. Password : Enter the same password which you have received for login Id provided by us.
  6. Time Zone : It should be New Delhi (+5:30 IST)
  7. Intraday Data Storage Time Unit 1 second


              Once you set all required things, click on OK button so that you will connect to our server.

5. Once you connect to our server, goto menu File >> Find symbol and select the required symbol with required contract and click on “Open Intraday Chart” as shown below:


6. Once data is downloaded, you can view realtime chart for selected symbol as below: